Bug 600554 - [abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.3-4.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 625008
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:f08199076739c196df2855b906a...
:
: 613332 616604 622112 639608 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-04 22:21 EDT by Alice K
Modified: 2018-04-11 05:40 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-17 17:59:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (82.35 KB, text/plain)
2010-06-04 22:21 EDT, Alice K
no flags Details

  None (edit)
Description Alice K 2010-06-04 22:21:47 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: f08199076739c196df2855b906a00d855b001ea5
kernel: 2.6.33.4-95.fc13.i686.PAE
package: firefox-3.6.3-4.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Alice K 2010-06-04 22:21:52 EDT
Created attachment 421391 [details]
File: backtrace
Comment 2 d. johnson 2010-07-28 12:52:40 EDT
Thank you for taking the time to report this bug. Updates to this package have been released since it was first reported. If you have time to update the package and re-test, please do so and report the results here. You can obtain the updated package by typing 'yum update <package>' or using the graphical updater, Software Update.

Disable extensions, plugins and non-default themes. Clear cookies and cache. Exit the browser completely.  Then restart the browser and attempt to replicate the crash.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Karel Klíč 2010-11-08 12:17:29 EST
*** Bug 616604 has been marked as a duplicate of this bug. ***
Comment 4 Karel Klíč 2010-11-08 12:17:34 EST
*** Bug 622112 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-08 12:17:38 EST
*** Bug 639608 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-11-08 12:17:44 EST
*** Bug 613332 has been marked as a duplicate of this bug. ***
Comment 7 Matěj Cepl 2010-12-17 17:59:56 EST

*** This bug has been marked as a duplicate of bug 625008 ***

Note You need to log in before you can comment on or make changes to this bug.