Bug 62212 - Directly after Disk Druid the installation crashed.
Directly after Disk Druid the installation crashed.
Status: CLOSED DUPLICATE of bug 61851
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
skipjack-beta1
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-28 09:38 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 12:13:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error message dump from Anaconda. (26.97 KB, text/plain)
2002-03-28 09:40 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-03-28 09:38:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Tried Custom installtion mode, partitioned the drive manually with Disk Druid. 
When saving cjhanges to disk the installation crashed. Same for Workstation 
installation mode and automatically partition.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot from diskimage boot.img from RH 7.2.92 CDROM #1.
2. Select Workstation or Custom installtion mode test mode, English language, 
Swedish keybord and no mouse. Choose either manual partition or automatic.
3. After partition is completed, press next.	

Actual Results:  The installtion crashes. It does however give you a error 
message and let's you dump it to a floppy.

Expected Results:  It's should not crash during installation.

Additional info:

The computer is a Dell OptiPlex GXL 5133 133Mhz Pentium Classic CPU with 64MB 
RAM and 4.1GB drive.
Comment 1 Need Real Name 2002-03-28 09:40:39 EST
Created attachment 51165 [details]
Error message dump from Anaconda.
Comment 2 Jeremy Katz 2002-03-28 17:07:44 EST
Already fixed in CVS and dupe of another bug
Comment 3 Jay Turner 2002-04-02 13:58:05 EST

*** This bug has been marked as a duplicate of 61851 ***

Note You need to log in before you can comment on or make changes to this bug.