Bug 622133 - [abrt] crash in cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cinepaint/0.22-1/plug-ins/tiff was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in cinepaint-libs-0.22.1-14.fc12: raise: Process /usr/lib64/cine...
Status: CLOSED DUPLICATE of bug 625842
Alias: None
Product: Fedora
Classification: Fedora
Component: cinepaint (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Nicolas Chauvet (kwizart)
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:98f08bad77465ad06320ded0ab3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-07 15:03 UTC by Johann Amin
Modified: 2010-11-08 19:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 19:01:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.40 KB, text/plain)
2010-08-07 15:03 UTC, Johann Amin
no flags Details

Description Johann Amin 2010-08-07 15:03:41 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/cinepaint/0.22-1/plug-ins/tiff -gimp 16 14 64 64
comment: Just opened a 16-bit TIFF file and BOOM!
component: cinepaint
crash_function: raise
executable: /usr/lib64/cinepaint/0.22-1/plug-ins/tiff
global_uuid: 98f08bad77465ad06320ded0ab390a5439150670
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: cinepaint-libs-0.22.1-14.fc12
rating: 4
reason: Process /usr/lib64/cinepaint/0.22-1/plug-ins/tiff was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Johann Amin 2010-08-07 15:03:45 UTC
Created attachment 437346 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 19:01:17 UTC

*** This bug has been marked as a duplicate of bug 625842 ***

Comment 3 Karel Klíč 2010-11-08 19:01:17 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #625842.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.