Bug 622144 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
[abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:b16eef1cf094e14ed6c916a2c3e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-07 13:46 EDT by Honza
Modified: 2010-08-28 20:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-28 20:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (28.31 KB, text/plain)
2010-08-07 13:46 EDT, Honza
no flags Details

  None (edit)
Description Honza 2010-08-07 13:46:22 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: After clean installation of Fedora 13 XFCE spin Midori was working propely. Then I updated all packages to the newest version and since restart after update Midori is not working anymore.
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: b16eef1cf094e14ed6c916a2c3e0ed131f38ef43
kernel: 2.6.33.6-147.2.4.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.install fedora 13
2.update system to the newest packages
3.
Comment 1 Honza 2010-08-07 13:46:26 EDT
Created attachment 437357 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-28 20:00:48 EDT
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***

Note You need to log in before you can comment on or make changes to this bug.