Bug 622205 - [abrt] crash in lxpolkit-0.1.0-0.1.20100402git5087383.fc13: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in lxpolkit-0.1.0-0.1.20100402git5087383.fc13: Process /usr/libe...
Status: CLOSED DUPLICATE of bug 616730
Alias: None
Product: Fedora
Classification: Fedora
Component: lxpolkit (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Christoph Wickert
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d20b51adc90631d7fa2032cb3e6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 03:55 UTC by Bernardo Barros
Modified: 2010-08-08 10:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-08 10:35:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (255.39 KB, text/plain)
2010-08-08 03:55 UTC, Bernardo Barros
no flags Details

Description Bernardo Barros 2010-08-08 03:55:12 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/lxpolkit
component: lxpolkit
executable: /usr/libexec/lxpolkit
global_uuid: d20b51adc90631d7fa2032cb3e615b1e37e33e69
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: lxpolkit-0.1.0-0.1.20100402git5087383.fc13
rating: 4
reason: Process /usr/libexec/lxpolkit was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Bernardo Barros 2010-08-08 03:55:20 UTC
Created attachment 437404 [details]
File: backtrace

Comment 2 Christoph Wickert 2010-08-08 10:35:56 UTC
Please disable the other authentication agents you are running. Look into bug 616730 comment 4 for info how to do this.

*** This bug has been marked as a duplicate of bug 616730 ***


Note You need to log in before you can comment on or make changes to this bug.