Bug 622211 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib/firefox-3.6/firefox wa...
Status: CLOSED DUPLICATE of bug 628890
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:a6980e2058f59b39801dfe40079...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-08 01:34 EDT by Robert Townley
Modified: 2010-11-09 10:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:24:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (65.74 KB, text/plain)
2010-08-08 01:34 EDT, Robert Townley
no flags Details

  None (edit)
Description Robert Townley 2010-08-08 01:34:31 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.6/firefox
comment: i had a bunch of windows open:(
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.6/firefox
global_uuid: a6980e2058f59b39801dfe4007974095532d7a76
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib/firefox-3.6/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Robert Townley 2010-08-08 01:34:33 EDT
Created attachment 437409 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:24:46 EST

*** This bug has been marked as a duplicate of bug 628890 ***
Comment 3 Karel Klíč 2010-11-09 10:24:46 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #628890.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.