Bug 62222 - upon reboot after successful Red Hat install, PCMCIA eth0 is not automatically brought up
upon reboot after successful Red Hat install, PCMCIA eth0 is not automaticall...
Status: CLOSED DUPLICATE of bug 61705
Product: Red Hat Public Beta
Classification: Retired
Component: initscripts (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-03-28 10:17 EST by Joel Schneider
Modified: 2014-03-16 22:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-28 10:17:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Joel Schneider 2002-03-28 10:17:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.7-12.3mdk i686)

Description of problem:
Skipjack-beta installation program recognizes and accepts configuration for
PCMCIA ethernet card.  However, when rebooted, even though the computer merrily
reports "Bringing up interface eth0: ... [ OK ]", and "Starting pcmcia: ... [ OK
]", it is still necessary to go in and bring up the eth0 interface by hand.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Install skipjack-beta on laptop with PCMCIA ethernet card
2. During installation, set eth0 interface to be automatically configured using
3. Red Hat install was successful.
4. Reboot computer.

Actual Results:  Ethernet interface eth0 (pcmcia) does not come up until
operator manually logs in as root and does "ifup eth0".

Expected Results:  After successful install, ethernet interface eth0 (pcmcia)
*should* automatically configure itself at boot time, with no manual
intervention whatsoever.

Additional info:

Contents of /etc/sysconfig/network-scripts/ifcfg-eth0:

Contents of /etc/sysconfig/pcmcia:

Contents of /var/lib/pcmcia/stab:
Socket 0: empty
Socket 1: Intel EtherExpress PRO/100 CardBus II

Note:  This might be considered a bug in pcmcia instead of init-scripts, but
there was no separate "pcmcia" component defined in bugzilla.
Comment 1 Bill Nottingham 2002-03-28 10:23:56 EST

*** This bug has been marked as a duplicate of 61705 ***

Note You need to log in before you can comment on or make changes to this bug.