Bug 622284 - [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: Process /usr/bin/rhythmbox was kille...
Status: CLOSED DUPLICATE of bug 627847
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:27559ee303df9af95cd2cde1d52...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-08 16:52 UTC by pmvr
Modified: 2010-11-09 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 16:52:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.92 KB, text/plain)
2010-08-08 16:52 UTC, pmvr
no flags Details

Description pmvr 2010-08-08 16:52:41 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: rhythmdb_entry_lookup_by_location_refstring
executable: /usr/bin/rhythmbox
global_uuid: 27559ee303df9af95cd2cde1d5283f38adf5f1a0
kernel: 2.6.33.6-147.2.4.fc13.i686
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 pmvr 2010-08-08 16:52:43 UTC
Created attachment 437457 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 16:52:24 UTC

*** This bug has been marked as a duplicate of bug 627847 ***

Comment 3 Karel Klíč 2010-11-09 16:52:24 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627847.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.