Bug 622393 - warning: %postun(dmraid-1.0.0.rc16-9.el6.x86_64) scriptlet failed, exit status 1
Summary: warning: %postun(dmraid-1.0.0.rc16-9.el6.x86_64) scriptlet failed, exit status 1
Status: CLOSED DUPLICATE of bug 615937
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: dmraid   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: LVM and device-mapper development team
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-09 08:14 UTC by Michal Nowak
Modified: 2013-03-08 02:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 10:45:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Nowak 2010-08-09 08:14:10 UTC
Description of problem:

yum log from update of dmraid packages is not clean. Not sure how important in this stage of game is to have clean install logs (I know such errors used to create escalation tickets to RH support in the past) so proposing to 6.0.0 blocker.

Cleanup        : dmraid-events-1.0.0.rc16-9.el6.x86_64
Cleanup        : dmraid-1.0.0.rc16-9.el6.x86_64
Non-fatal POSTUN scriptlet failure in rpm package dmraid

/sbin/ldconfig: relative path `1' used to build cache
warning: %postun(dmraid-1.0.0.rc16-9.el6.x86_64) scriptlet failed, exit status 1

Comment 1 Heinz Mauelshagen 2010-08-09 10:45:12 UTC

*** This bug has been marked as a duplicate of bug 615937 ***


Note You need to log in before you can comment on or make changes to this bug.