Bug 62242 - error starting up2date-config
error starting up2date-config
Status: CLOSED DUPLICATE of bug 61749
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 14:59 EST by Gene Czarcinski
Modified: 2015-01-07 18:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 14:59:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-03-28 14:59:32 EST
Description of Problem:
starting up2date-config from a terminal window, I get:

Traceback (innermost last):
  File "/usr/sbin/up2date-config", line 16, in ?
    from up2date_client import clap
ImportError: cannot import name clap

Version-Release number of selected component (if applicable):
beta3

How Reproducible:
always

Steps to Reproduce:
1. install beta3
2. run up2date-config
3. 

Actual Results:
see above

Expected Results:
up2date-config runs

Additional Information:
	
deleting "from up2date_client" from line 16 gets it to run.

This was discussed in detail on the skipjack list but I could not find a bug report.
Comment 1 Gene Czarcinski 2002-03-28 15:20:20 EST
I am not sure why my search did not find this the first time.  Sorry.

*** This bug has been marked as a duplicate of 61749 ***

Note You need to log in before you can comment on or make changes to this bug.