Bug 622433 - package 'expect' required by not installed
Summary: package 'expect' required by not installed
Status: CLOSED DUPLICATE of bug 590951
Alias: None
Product: Beaker
Classification: Community
Component: beah   
(Show other bugs)
Version: 0.7
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Marian Csontos
QA Contact:
URL:
Whiteboard:
Keywords: TestBlocker
Depends On:
Blocks: 545868
TreeView+ depends on / blocked
 
Reported: 2010-08-09 10:44 UTC by Šimon Lukašík
Modified: 2014-08-12 04:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 12:20:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Šimon Lukašík 2010-08-09 10:44:11 UTC
Description of problem:
We have test using package expect. There is: '@echo "Requires:     expect" >> $(METADATA)' line in makefile. And test requires are correctly reported on webui. Package 'expect' is also present in one of beaker repository. But beaker doesn't install that package.

It seems to be beaker issue. May you take a look at it?

How reproducible:
always

Comment 2 Marian Csontos 2010-08-09 12:18:58 UTC
This is problem with packages are installed during provision phase, but user defined repos are not present at that time.

And it is a duplicate of Bug 590951.

-- Marian

Comment 3 Marian Csontos 2010-08-09 12:20:31 UTC

*** This bug has been marked as a duplicate of bug 590951 ***


Note You need to log in before you can comment on or make changes to this bug.