Bug 622479 - [abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
[abrt] crash in lxpanel-0.5.5-3.fc13: flash_window_timeout: Process /usr/bin/...
Status: CLOSED DUPLICATE of bug 587430
Product: Fedora
Classification: Fedora
Component: lxpanel (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:d5ea9938f5b27bffe7eedc368f5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 09:44 EDT by marc
Modified: 2010-08-09 10:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-09 10:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.22 KB, text/plain)
2010-08-09 09:44 EDT, marc
no flags Details

  None (edit)
Description marc 2010-08-09 09:44:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
crash_function: flash_window_timeout
executable: /usr/bin/lxpanel
global_uuid: d5ea9938f5b27bffe7eedc368f5e739f2148912d
kernel: 2.6.33.6-147.fc13.i686.PAE
package: lxpanel-0.5.5-3.fc13
rating: 4
reason: Process /usr/bin/lxpanel was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 marc 2010-08-09 09:44:10 EDT
Created attachment 437595 [details]
File: backtrace
Comment 2 Christoph Wickert 2010-08-09 10:16:57 EDT
Thanks for reporting this crash. Whenever you file a bug please be so kind as to fill out all fields, especially the comment field and the steps that lead to the crash.

You already filed the same as bug 596654 which was closed as duplicate of bug 587430. Instead of reporting the same bug again it is much more helpful if you give me feedback about lxpanel 0.5.6 because the update is supposed to fix the crash. Try the package from https://admin.fedoraproject.org/updates/lxpanel-0.5.6-1.fc13 and let me know if your problem is fixed.

*** This bug has been marked as a duplicate of bug 587430 ***

Note You need to log in before you can comment on or make changes to this bug.