Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 622521 - missing comma in python-urlgrabber, sometimes causes traceback
missing comma in python-urlgrabber, sometimes causes traceback
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: python-urlgrabber (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: James Antill
Fedora Extras Quality Assurance
abrt_hash:48bcb774
:
: 644040 652518 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-09 11:44 EDT by Vincent passaro
Modified: 2014-01-21 18:16 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 12:11:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (3.60 KB, text/plain)
2010-08-09 11:44 EDT, Vincent passaro
no flags Details

  None (edit)
Description Vincent passaro 2010-08-09 11:44:18 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/yum check-update
component: yum
executable: /usr/bin/yum
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: yum-3.2.28-1.fc13
reason: grabber.py:1078:__getattr__:AttributeError: filenameself
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. ran the command yum clean all
2. yum crashes
3.
Comment 1 Vincent passaro 2010-08-09 11:44:20 EDT
Created attachment 437627 [details]
File: backtrace
Comment 2 seth vidal 2010-08-09 12:08:51 EDT
interesting - looks like a missing comma in urlgrabber code.

thanks
Comment 3 Vincent passaro 2010-08-09 12:17:10 EDT
Yeah, it's not consistant as I just successfully ran the command.  Please let me know if you need any additional information.

R/

Vince
Comment 4 Vincent passaro 2010-08-12 11:57:26 EDT
Package: yum-3.2.28-1.fc13
Architecture: x86_64
OS Release: Fedora release 13 (Goddard)


How to reproduce
-----
1. ran: yum clean-all | yum check-update
2. yum crashes
3.


Comment
-----
Not a consistant crash, reported once already but wanted to re-send in case additional information was needed.
Comment 5 James Antill 2010-10-18 16:00:51 EDT
*** Bug 644040 has been marked as a duplicate of this bug. ***
Comment 6 James Antill 2010-11-12 11:29:21 EST
*** Bug 652518 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.