Bug 62256 - neat not very useful for laptops
Summary: neat not very useful for laptops
Status: CLOSED DUPLICATE of bug 61722
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-28 21:14 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-03 12:59:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-28 21:14:26 UTC
Description of Problem:

'neat' does not seem to be a very useful tool for configuring networking
on a laptop with pccard ethernet.
1) the "ethernet" card is not recognized as such (the name does not
    appear under 'Hardware')
2) using the 'Add' button is not a useful option because no pccard ethernet
   adapters seem to be named in the list. (insofar as they do not conform
   to a standard 'chip').


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Harald Hoyer 2002-04-03 10:01:36 UTC
which pcmcia network card do you have and which driver does it load?

Comment 2 Need Real Name 2002-04-03 10:57:04 UTC
I have noticed this on a Dell i7000 with a Dynalink L10C pcmcia card with
driver 'pcnet_cs' (skipjack with redhat-config-network-0.9.18-1).
[in /var/log/messages kernel additionaly reports "NE2000 compatible"]

I also see this on a Dell i8100 with an Intel (Etherexpress) PRO/100 pcmcia card
with driver 'xirc2ps_cs' (enigma with redhat-config-network-0.9.10-2).
[in /var/log/messages kernel additionaly reports only "Intel"]

Comment 3 Harald Hoyer 2002-04-03 12:59:14 UTC
xirc2ps_cs should work with kernel-2.4.18-0.13 
pcnet_cs i have to add

Comment 4 Harald Hoyer 2002-04-08 12:10:26 UTC

*** This bug has been marked as a duplicate of 61722 ***


Note You need to log in before you can comment on or make changes to this bug.