Bug 622650 - [abrt] crash in qgis-1.5.0-3.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] crash in qgis-1.5.0-3.fc13: isEmpty: Process /usr/bin/qgis was killed ...
Status: CLOSED DUPLICATE of bug 622164
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:603e0a609c14757117250082be3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 00:05 EDT by Matthieu Pupat
Modified: 2010-08-10 03:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 03:58:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.85 KB, text/plain)
2010-08-10 00:05 EDT, Matthieu Pupat
no flags Details

  None (edit)
Description Matthieu Pupat 2010-08-10 00:05:28 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
global_uuid: 603e0a609c14757117250082be3d20232e3b7459
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: qgis-1.5.0-3.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
Start qgis
Comment 1 Matthieu Pupat 2010-08-10 00:05:30 EDT
Created attachment 437757 [details]
File: backtrace
Comment 2 Volker Fröhlich 2010-08-10 03:58:57 EDT
The error is in Qt and is worked on.

*** This bug has been marked as a duplicate of bug 622164 ***

Note You need to log in before you can comment on or make changes to this bug.