Bug 622673 - [abrt] crash in openoffice.org-calc-1:3.2.0-12.25.fc13: raise: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in openoffice.org-calc-1:3.2.0-12.25.fc13: raise: Process /usr/l...
Status: CLOSED DUPLICATE of bug 604976
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f62ed5234eeb3da0be25066abb0...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-10 06:37 UTC by Tad
Modified: 2010-08-10 07:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 07:10:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.56 KB, text/plain)
2010-08-10 06:37 UTC, Tad
no flags Details

Description Tad 2010-08-10 06:37:50 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/openoffice.org3/program/scalc.bin -calc file:///home/tadeuszp/Dokumenty/%C5%9Arodki%20trwa%C5%82e.ods
component: openoffice.org
crash_function: raise
executable: /usr/lib64/openoffice.org3/program/scalc.bin
global_uuid: f62ed5234eeb3da0be25066abb06cc1cfaef689b
kernel: 2.6.33.6-147.fc13.x86_64
package: openoffice.org-calc-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/scalc.bin was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Tad 2010-08-10 06:37:53 UTC
Created attachment 437781 [details]
File: backtrace

Comment 2 David Tardon 2010-08-10 07:10:53 UTC

*** This bug has been marked as a duplicate of bug 604976 ***


Note You need to log in before you can comment on or make changes to this bug.