Bug 62270 - kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Summary: kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Status: CLOSED DUPLICATE of bug 62145
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-28 23:55 UTC by Jaroslaw Sosnicki
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-03-28 23:57:03 UTC


Attachments (Terms of Use)
Boot message file (9.76 KB, text/plain)
2002-03-28 23:56 UTC, Jaroslaw Sosnicki
no flags Details

Description Jaroslaw Sosnicki 2002-03-28 23:55:21 UTC
Description of Problem:
I am getting this message when booting lates Rawhide kernel:
...
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
...

Version-Release number of selected component (if applicable):
kernel-smp-2.4.18-0.12

How Reproducible:
Reboor server

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
See attached dmesg file

Comment 1 Jaroslaw Sosnicki 2002-03-28 23:56:59 UTC
Created attachment 51246 [details]
Boot message file

Comment 2 Bill Nottingham 2002-04-01 20:23:46 UTC

*** This bug has been marked as a duplicate of 62145 ***


Note You need to log in before you can comment on or make changes to this bug.