Bug 62270 - kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
Status: CLOSED DUPLICATE of bug 62145
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-28 18:55 EST by Jaroslaw Sosnicki
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 18:57:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Boot message file (9.76 KB, text/plain)
2002-03-28 18:56 EST, Jaroslaw Sosnicki
no flags Details

  None (edit)
Description Jaroslaw Sosnicki 2002-03-28 18:55:21 EST
Description of Problem:
I am getting this message when booting lates Rawhide kernel:
...
kmod: failed to exec /sbin/modprobe -s -k scsi_hostadapter, errno = 2
...

Version-Release number of selected component (if applicable):
kernel-smp-2.4.18-0.12

How Reproducible:
Reboor server

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
See attached dmesg file
Comment 1 Jaroslaw Sosnicki 2002-03-28 18:56:59 EST
Created attachment 51246 [details]
Boot message file
Comment 2 Bill Nottingham 2002-04-01 15:23:46 EST

*** This bug has been marked as a duplicate of 62145 ***

Note You need to log in before you can comment on or make changes to this bug.