Bug 622804 - Cloned linux RHEL6.6 Beta image, renames NICS defined in original image.
Cloned linux RHEL6.6 Beta image, renames NICS defined in original image.
Status: CLOSED DUPLICATE of bug 647174
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-manager (Show other bugs)
6.1
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Cole Robinson
Virtualization Bugs
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-10 09:07 EDT by Everett Bennett
Modified: 2010-12-01 12:31 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 622799
Environment:
Last Closed: 2010-12-01 11:40:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Everett Bennett 2010-08-10 09:07:44 EDT
Description of problem:

Cloned a linux image with NICS eth0, eth1, and eth2.
Afterwards, when viewing the cloned image, the NICS are renamed
eth3, eth4, and eth5.

Version-Release number of selected component (if applicable):

root@rhel601 ~]# uname -a
Linux rhel601 2.6.32-44.2.el6.x86_64 #1 SMP Wed Jul 21 12:48:32 EDT 2010 x86_64 x86_64 x86_64 GNU/Linux
[root@rhel601 ~]# rpm -qa|grep virt
python-virtinst-0.500.3-5.el6.noarch
libvirt-java-0.4.5-1.el6.noarch
fence-virt-0.2.1-4.el6.x86_64
virt-manager-0.8.4-6.el6.noarch
libvirt-devel-0.8.1-13.el6.x86_64
libvirt-java-devel-0.4.5-1.el6.noarch
libvirt-client-0.8.1-13.el6.x86_64
libvirt-0.8.1-13.el6.x86_64
virt-top-1.0.4-3.1.el6.x86_64
virt-viewer-0.2.1-2.el6.x86_64
libvirt-python-0.8.1-13.el6.x86_64


Additional info:

Fixed by editing the file /etc/udev/rules.d/70-persistent-net.rules.
Deleted the eth0, eth1, and eth2 entries.  Changed the eth3, eth4, and eth5 entries to eth0, eth1, and eth2, respectively.
Comment 2 RHEL Product and Program Management 2010-08-10 09:38:56 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 4 Cole Robinson 2010-12-01 11:40:17 EST

*** This bug has been marked as a duplicate of bug 647174 ***

Note You need to log in before you can comment on or make changes to this bug.