Bug 62296 - artsd relocation error Regression from up2date
artsd relocation error Regression from up2date
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: arts (Show other bugs)
skipjack-beta1
All Linux
medium Severity high
: ---
: ---
Assigned To: wdovlrrw
:
: 62633 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-29 05:43 EST by Warren Togami
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-29 07:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-03-29 05:43:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
Since the up2date from yesterday, artsd no longer would start.  When you start
it manually it gives the following error:

artsd: relocation error: /usr/lib/libartsmidi.so.0: undefined symbol:
_fromString__Q24Arts11Object_baseGt12basic_string3ZcZt18string_char_traits1ZcZt24__default_alloc_template2b1i0

Version-Release number of selected component (if applicable):
Skipjack-beta1 with up2date (3-27-2002)

How reproducible:
Always

Steps to Reproduce:
1. Start KDE or run artsd manually.
Comment 1 Bernhard Rosenkraenzer 2002-03-29 07:06:20 EST
That's because kdemultimedia is linked against arts from KDE 3.0 final,
which we can't release yet.
Comment 2 Bernhard Rosenkraenzer 2002-04-03 11:56:09 EST
*** Bug 62633 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.