Bug 623008 - the logo of F14 Alpha is still F13
the logo of F14 Alpha is still F13
Status: CLOSED DUPLICATE of bug 621027
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
14
All Linux
low Severity urgent
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Beta/F14BetaBlocker
  Show dependency treegraph
 
Reported: 2010-08-11 01:07 EDT by Liam Li
Modified: 2010-08-11 09:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 09:10:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logo (70.90 KB, image/png)
2010-08-11 01:07 EDT, Liam Li
no flags Details
log1 (81.54 KB, image/png)
2010-08-11 01:24 EDT, Liam Li
no flags Details

  None (edit)
Description Liam Li 2010-08-11 01:07:09 EDT
Created attachment 438075 [details]
logo

Description of problem:
start installation of F14 Alpha RC2, when anaconda starts,the logo of F14 is still "fedora 13", please see attached image.

Version-Release number of selected component (if applicable):
anaconda 14.15

How reproducible:
100%
Comment 1 Liam Li 2010-08-11 01:24:01 EDT
Created attachment 438076 [details]
log1

we can see that during install, the package is already f14,but the logo is still f13 in the centre of install window
Comment 2 James Laska 2010-08-11 09:01:17 EDT
We've not yet determined how to prioritize graphics for a release.  I'm adding this to F14Beta since the graphics in the installer are fairly visible with the # and we may at least want something temporary in place for the Beta (if not permanent).
Comment 3 James Laska 2010-08-11 09:10:56 EDT
oops, this was filed already as bug#621027

*** This bug has been marked as a duplicate of bug 621027 ***

Note You need to log in before you can comment on or make changes to this bug.