Bug 623031 - [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in midori-0.2.6-1.fc13: raise: Process /usr/bin/midori was kille...
Status: CLOSED DUPLICATE of bug 604499
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Gordon
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a752c98a09ed6bd28232c1e8a24...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 07:14 UTC by frederic hancart
Modified: 2010-08-29 00:01 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-29 00:01:27 UTC


Attachments (Terms of Use)
File: backtrace (16.85 KB, text/plain)
2010-08-11 07:14 UTC, frederic hancart
no flags Details

Description frederic hancart 2010-08-11 07:14:56 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: midori
component: midori
crash_function: raise
executable: /usr/bin/midori
global_uuid: a752c98a09ed6bd28232c1e8a2428fdf669e878d
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. starting midori (from applications/internet menu)
2.
3.

Comment 1 frederic hancart 2010-08-11 07:14:58 UTC
Created attachment 438091 [details]
File: backtrace

Comment 2 Kevin Fenzi 2010-08-29 00:01:27 UTC
This is a java plugin bug. See bug 604499.

*** This bug has been marked as a duplicate of bug 604499 ***


Note You need to log in before you can comment on or make changes to this bug.