Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623043 - k3b->settings->Configure K3B ... : K3b dies
k3b->settings->Configure K3B ... : K3b dies
Status: CLOSED DUPLICATE of bug 582764
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Roman Rakus
Fedora Extras Quality Assurance
: Triaged
Depends On:
Blocks: kde-4.5
  Show dependency treegraph
 
Reported: 2010-08-11 03:40 EDT by Joachim Backes
Modified: 2014-01-12 19:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-11 10:12:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
script file with strace -f for k3b (989.42 KB, application/octet-stream)
2010-08-11 03:40 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2010-08-11 03:40:09 EDT
Created attachment 438103 [details]
script file with strace -f  for k3b

Description of problem:
If calling k3b, then the menu "settings->Configure K3B ..." lets k3b die immediately.

Version-Release number of selected component (if applicable):
k3b-2.0.0-2.fc14.i686

How reproducible:
always

Steps to Reproduce:
1.start k3b
2.settings->Configure K3B ...
3.
  
Actual results:
K3b quits immediately:

Output:

 k3b(2167) K3b::PluginOptionTab::PluginOptionTab: Adding plugin "K3b Ogg Vorbis Decoder"
k3b(2167)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  0  offers for  "oggvorbisdecoder"
k3b(2167) K3b::PluginOptionTab::PluginOptionTab: Adding plugin "K3b Ogg Vorbis Encoder"
k3b(2167)/kdecore (KPluginInfo) KPluginInfo::kcmServices: found  1  offers for  "k3boggvorbisencoder"
k3b(2167) K3b::PluginOptionTab::PluginOptionTab: Adding plugin "K3b FLAC Decoder"
k3b(2167) K3b::PluginOptionTab::PluginOptionTab: Adding plugin "K3b Audio Metainfo Renamer"


Expected results:


Additional info:
Comment 1 Rex Dieter 2010-08-11 10:11:14 EDT
This is reportedly fixed in kde-4.5.0, which should be available in updates-testing now.

(Except, I just tried it now, and it still seems problematic)
Comment 2 Rex Dieter 2010-08-11 10:12:04 EDT

*** This bug has been marked as a duplicate of bug 582764 ***

Note You need to log in before you can comment on or make changes to this bug.