Bug 623082 - [RFE] Need navigation bar at both top and bottom
Summary: [RFE] Need navigation bar at both top and bottom
Status: CLOSED DUPLICATE of bug 676713
Alias: None
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
(Show other bugs)
Version: 0.5
Hardware: All Linux
low
medium vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 09:33 UTC by Eryu Guan
Modified: 2014-12-08 01:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-11 03:43:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eryu Guan 2010-08-11 09:33:16 UTC
Description of problem:
Now the navigation bar(the whole "Show all 1 2 3 4 5> >>" thing) is only present at the top of job/system/etc. list. When the list is a long one, clicking "next page" becomes an inconvenient thing, people have to move to the top of the page and find the correct link.

It will be more convenient to place another navigation bar at the bottom of the list.

Version-Release number of selected component (if applicable):
0.5.52

Comment 1 Dan Callaghan 2011-02-11 03:43:45 UTC

*** This bug has been marked as a duplicate of bug 676713 ***


Note You need to log in before you can comment on or make changes to this bug.