Bug 623139 - Mandatory groups not shown on show_bug.cgi
Summary: Mandatory groups not shown on show_bug.cgi
Status: CLOSED DUPLICATE of bug 823413
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface   
(Show other bugs)
Version: 3.6
Hardware: All
OS: Linux
low
medium vote
Target Milestone: ---
Assignee: Simon Green
QA Contact: tools-bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 12:41 UTC by Shreyank Gupta
Modified: 2014-10-12 22:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-09 07:50:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sgupta: needinfo+


Attachments (Terms of Use)

Description Shreyank Gupta 2010-08-11 12:41:34 UTC
Description of problem:

When listing groups, the interface should list the mandatory groups as well, probably as a disabled checked box.

Comment 1 Jeff Fearn 🐞 2012-05-30 04:43:08 UTC
As part of the recent Bugzilla 4.2 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 2 Jeff Fearn 🐞 2012-05-30 04:43:57 UTC
As part of the recent Bugzilla 2.4 upgrade the Bugzilla team are cleaning up bugs opened against old versions of Bugzilla. This bug has been flagged as an old bug and will be CLOSED WONTFIX in 7 days time.

If you believe this bug is an issue in the latest Bugzilla version please comment on this bug within 7 days. Doing so will ensure this bug is not closed automatically.

Thanks, the Bugzilla team.

Comment 3 Shreyank Gupta 2012-05-30 08:39:16 UTC
I believe this is still an open issue.

Comment 4 Jeff Fearn 🐞 2012-06-21 03:53:41 UTC
These bugs have been flagged as still relevant and are being reset to default values for PM consideration.

Comment 5 Simon Green 2012-10-09 07:50:32 UTC
This will be fixed when the duplicate bug is fixed. The default page will list the current groups, including mandatory ones.

*** This bug has been marked as a duplicate of bug 823413 ***


Note You need to log in before you can comment on or make changes to this bug.