Bug 623174 - [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in nautilus-2.30.1-6.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 599439
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c62c01223a6ff341265600a70a3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 14:22 UTC by isiscreation
Modified: 2015-03-03 22:51 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-08 18:04:50 UTC


Attachments (Terms of Use)
File: backtrace (32.92 KB, text/plain)
2010-08-11 14:22 UTC, isiscreation
no flags Details

Description isiscreation 2010-08-11 14:22:26 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/nautilus
global_uuid: c62c01223a6ff341265600a70a37852466098ed6
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: nautilus-2.30.1-6.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 isiscreation 2010-08-11 14:22:29 UTC
Created attachment 438198 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:04:50 UTC

*** This bug has been marked as a duplicate of bug 599439 ***

Comment 3 Karel Klíč 2010-11-08 18:04:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #599439.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.