Bug 599439 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:cda91b3c8920dd370bf3abffe70...
:
: 599200 599438 599440 599706 623174 645614 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-03 04:54 EDT by Mircea Sava
Modified: 2015-03-03 17:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-20 14:15:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.99 KB, text/plain)
2010-06-03 04:54 EDT, Mircea Sava
no flags Details

  None (edit)
Description Mircea Sava 2010-06-03 04:54:25 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
component: nautilus
crash_function: IA__g_type_check_instance_cast
executable: /usr/bin/nautilus
global_uuid: cda91b3c8920dd370bf3abffe704a882614fe642
kernel: 2.6.33.5-112.fc13.i686.PAE
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Mircea Sava 2010-06-03 04:54:27 EDT
Created attachment 419286 [details]
File: backtrace
Comment 2 Tomáš Bžatek 2010-06-03 06:10:35 EDT
*** Bug 599440 has been marked as a duplicate of this bug. ***
Comment 3 Tomáš Bžatek 2010-06-03 06:12:59 EDT
Tracker problem most likely, can you please provide steps to reproduce the crash?
Comment 4 Tomáš Bžatek 2010-06-03 06:13:28 EDT
*** Bug 599438 has been marked as a duplicate of this bug. ***
Comment 5 Karel Klíč 2010-11-08 13:04:41 EST
*** Bug 599200 has been marked as a duplicate of this bug. ***
Comment 6 Karel Klíč 2010-11-08 13:04:46 EST
*** Bug 599706 has been marked as a duplicate of this bug. ***
Comment 7 Karel Klíč 2010-11-08 13:04:50 EST
*** Bug 623174 has been marked as a duplicate of this bug. ***
Comment 8 Karel Klíč 2010-11-08 13:04:54 EST
*** Bug 645614 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.