Bug 623299 (getreply) - [abrt] setroubleshoot-server-2.2.91-2.fc14: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
Summary: [abrt] setroubleshoot-server-2.2.91-2.fc14: base.py:957:request:AttributeErro...
Status: CLOSED DUPLICATE of bug 621298
Alias: getreply
Product: Fedora
Classification: Fedora
Component: python-bugzilla   
(Show other bugs)
Version: 14
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3572f49e
Keywords:
: 622141 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-11 18:31 UTC by Christian Joensson
Modified: 2010-08-16 17:11 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 17:11:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.74 KB, text/plain)
2010-08-11 18:31 UTC, Christian Joensson
no flags Details

Description Christian Joensson 2010-08-11 18:31:30 UTC
abrt version: 1.1.10
architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python -Es /usr/bin/sealert -s
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.35-3.fc14.i686.PAE
package: setroubleshoot-server-2.2.91-2.fc14
reason: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
release: Fedora release 14 (Branched)
time: 1281549931
uid: 500

Comment 1 Christian Joensson 2010-08-11 18:31:34 UTC
Created attachment 438256 [details]
File: backtrace

Comment 2 Daniel Walsh 2010-08-13 16:13:17 UTC
*** Bug 622141 has been marked as a duplicate of this bug. ***

Comment 3 Will Woods 2010-08-16 17:11:12 UTC

*** This bug has been marked as a duplicate of bug 621298 ***


Note You need to log in before you can comment on or make changes to this bug.