Bug 62356 - mailman won't work with postfix
mailman won't work with postfix
Status: CLOSED DUPLICATE of bug 50741
Product: Red Hat Public Beta
Classification: Retired
Component: mailman (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-30 01:17 EST by Seth Vidal
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 16:40:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Seth Vidal 2002-03-30 01:17:05 EST
Description of Problem:
mailman's wrapper mail handler won't work with postfix b/c postfix's uid/gid is
not the correct one compiled into wrapper.

Something interesting will have to be done to make it so both can possibly work.

It might be possible to compile a wrapper-postfix and a wrapper-mailman and add
it to the alternatives infrastructure. That way both can be installed w/o too
many problems.

I think this is a known problem to red hat but I wanted to file it anyway just
to make sure other people know about it so they don't ask the dumb question
if/when it comes up.
Comment 1 Nalin Dahyabhai 2002-04-05 17:43:10 EST
Marking as a duplicate for tracking.

*** This bug has been marked as a duplicate of 50741 ***

Note You need to log in before you can comment on or make changes to this bug.