Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623599 - [abrt] crash in anjuta-1:2.30.1.0-1.fc13: raise: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
[abrt] crash in anjuta-1:2.30.1.0-1.fc13: raise: Process /usr/bin/anjuta was ...
Status: CLOSED DUPLICATE of bug 547030
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:4da0209c279387eebe48a5277aa...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 05:25 EDT by Gahn Hye Nun
Modified: 2018-04-11 08:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-09 08:48:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.47 KB, text/plain)
2010-08-12 05:25 EDT, Gahn Hye Nun
no flags Details

  None (edit)
Description Gahn Hye Nun 2010-08-12 05:25:35 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: anjuta
component: anjuta
crash_function: raise
executable: /usr/bin/anjuta
global_uuid: 4da0209c279387eebe48a5277aa66b1c0d1b88dd
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: anjuta-1:2.30.1.0-1.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. it's absolutely a bang when create a project.
Comment 1 Gahn Hye Nun 2010-08-12 05:25:37 EDT
Created attachment 438384 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-10-09 08:48:37 EDT

*** This bug has been marked as a duplicate of bug 547030 ***

Note You need to log in before you can comment on or make changes to this bug.