Bug 623797 - [abrt] evolution-data-server-2.28.3-10.el6: __pthread_mutex_lock: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-data-server-2.28.3-10.el6: __pthread_mutex_lock: Process /us...
Status: CLOSED DUPLICATE of bug 592004
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server   
(Show other bugs)
Version: 6.0
Hardware: x86_64 Linux
low
medium
Target Milestone: rc
: ---
Assignee: Matthew Barnes
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard: abrt_hash:7256810c8669077ccc00d11ba29...
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-12 19:25 UTC by Marc Milgram
Modified: 2010-11-16 11:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-16 11:17:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.46 KB, text/plain)
2010-08-12 19:25 UTC, Marc Milgram
no flags Details

Description Marc Milgram 2010-08-12 19:25:54 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/evolution-data-server-2.28 --oaf-activate-iid=OAFIID:GNOME_Evolution_DataServer_InterfaceCheck --oaf-ior-fd=28
component: evolution-data-server
crash_function: __pthread_mutex_lock
executable: /usr/libexec/evolution-data-server-2.28
kernel: 2.6.32-63.el6.x86_64
package: evolution-data-server-2.28.3-10.el6
rating: 4
reason: Process /usr/libexec/evolution-data-server-2.28 was killed by signal 11 (SIGSEGV)
release: Red Hat Enterprise Linux Workstation release 6.0 Beta (Santiago)
time: 1281640854
uid: 13847

comment
-----
I suspect that this is related to calendar functionality.
I have 2 CalDAV calendars, 1 local calandar, and 4 Web calendars.
All the remote calendars are on a Zimbra server.

How to reproduce
-----
1.Unknown
2.
3.

Comment 1 Marc Milgram 2010-08-12 19:25:56 UTC
Created attachment 438515 [details]
File: backtrace

Comment 3 RHEL Product and Program Management 2010-08-12 19:58:04 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 4 RHEL Product and Program Management 2010-08-18 21:21:42 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 5 Milan Crha 2010-11-16 11:17:57 UTC

*** This bug has been marked as a duplicate of bug 592004 ***


Note You need to log in before you can comment on or make changes to this bug.