Bug 623814 - [abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
[abrt] crash in firefox-3.5.11-1.fc12: Process /usr/lib/firefox-3.5/firefox w...
Status: CLOSED DUPLICATE of bug 597119
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:24b87c93e03228e1e95a203079d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-12 16:50 EDT by John Deighan
Modified: 2018-04-11 11:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 19:12:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (58.94 KB, text/plain)
2010-08-12 16:50 EDT, John Deighan
no flags Details
Part of the thread where crash happened (798 bytes, text/plain)
2010-09-25 19:12 EDT, Matěj Cepl
no flags Details

  None (edit)
Description John Deighan 2010-08-12 16:50:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5/firefox http://www.openculture.com/2010/08/richard_dawkins_john_lennox_debate_atheism.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+OpenCulture+%28Open+Culture%29&utm_content=Google+Reader
comment: see steps above.
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib/firefox-3.5/firefox
global_uuid: 24b87c93e03228e1e95a203079da291601b6c8af
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: firefox-3.5.11-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5/firefox was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. start firefox
2. cerf to 
http://www.openculture.com/2010/08/richard_dawkins_john_lennox_debate_atheism.html?utm_source=feedburner&utm_medium=feed&utm_campaign=Feed%3A+OpenCulture+%28Open+Culture%29&utm_content=Google+Reader

3. start the movie

4. BOOM
Comment 1 John Deighan 2010-08-12 16:50:09 EDT
Created attachment 438524 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-25 19:12:03 EDT
Created attachment 449642 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-09-25 19:12:23 EDT

*** This bug has been marked as a duplicate of bug 597119 ***

Note You need to log in before you can comment on or make changes to this bug.