Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623925 - [abrt] crash in system-config-printer-1.2.3-3.fc13: in cups_array_find()
[abrt] crash in system-config-printer-1.2.3-3.fc13: in cups_array_find()
Status: CLOSED DUPLICATE of bug 612078
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
abrt_hash:b3b3c42b706b74d418cc04197ef...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 03:22 EDT by Noah
Modified: 2010-08-17 06:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-17 06:47:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.52 KB, text/plain)
2010-08-13 03:22 EDT, Noah
no flags Details

  None (edit)
Description Noah 2010-08-13 03:22:05 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /usr/share/system-config-printer/system-config-printer.py
component: system-config-printer
crash_function: __strcmp_ia32
executable: /usr/bin/python
global_uuid: b3b3c42b706b74d418cc04197ef80b292b9b634d
kernel: 2.6.33.6-147.2.4.fc13.i686
package: system-config-printer-1.2.3-3.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Noah 2010-08-13 03:22:07 EDT
Created attachment 438606 [details]
File: backtrace
Comment 2 Jiri Popelka 2010-08-17 06:47:50 EDT

*** This bug has been marked as a duplicate of bug 612078 ***

Note You need to log in before you can comment on or make changes to this bug.