Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 623926 - Impossible RHN registration
Impossible RHN registration
Status: CLOSED DUPLICATE of bug 623937
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firstboot (Show other bugs)
6.0
All Linux
low Severity high
: rc
: ---
Assigned To: Martin Gracik
Release Test Team
: Regression
Depends On:
Blocks: 582286
  Show dependency treegraph
 
Reported: 2010-08-13 03:27 EDT by Marian Ganisin
Modified: 2013-07-04 08:51 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 04:04:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marian Ganisin 2010-08-13 03:27:41 EDT
Description of problem:
firstboot doesn't allow rhn registration, combo box at initial rhn page is not available anymore, pressing Forward button will skip it entirely.

Version-Release number of selected component (if applicable):
RHEL6.0-20100811.2
firstboot-1.110.8-1.el6.i686
rhn-client-tools-1.0.0-36.el6.noarch

Additional info:
This is more likely an issue of rhn-client-tools, rhn_register is missing initial combo box as well, however it is working properly even without that, therefore reporting against firstboot
Comment 2 Marian Ganisin 2010-08-13 03:54:05 EDT
Sorry, this is caused by unavailable network (as it is described on screenshot). I will close it soon as a duplicate of real issue (and next time will better read all messages).
Comment 3 Marian Ganisin 2010-08-13 04:04:15 EDT

*** This bug has been marked as a duplicate of bug 623937 ***

Note You need to log in before you can comment on or make changes to this bug.