Bug 623970 - Virt-Manager wont run F12-13 guests
Virt-Manager wont run F12-13 guests
Status: CLOSED DUPLICATE of bug 623957
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 06:15 EDT by Frank Murphy
Modified: 2010-08-13 07:51 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 07:51:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
F12 qemu xml (2.01 KB, text/xml)
2010-08-13 06:15 EDT, Frank Murphy
no flags Details

  None (edit)
Description Frank Murphy 2010-08-13 06:15:44 EDT
Created attachment 438638 [details]
F12 qemu xml

Description of problem: Wont run F12\F13 guests

virt-manager-0.8.4-3.fc14.noarch


Upgraded F13 host machine to F14-Alpha RC4.

Now the F12\F13 gues that worked on F13 Virt-Manager,
give error.

Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/engine.py", line 809, in run_domain
    vm.startup()
  File "/usr/share/virt-manager/virtManager/domain.py", line 1296, in startup
    self._backend.create()
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 333, in create
    if ret == -1: raise libvirtError ('virDomainCreate() failed', dom=self)
libvirtError: internal error Process exited while reading console log output: Supported machines are:
pc         Standard PC (alias of pc-0.13)
pc-0.13    Standard PC (default)
pc-0.12    Standard PC
pc-0.11    Standard PC, qemu 0.11
pc-0.10    Standard PC, qemu 0.10
isapc      ISA-only PC
Comment 1 Daniel Berrange 2010-08-13 07:51:40 EDT

*** This bug has been marked as a duplicate of bug 623957 ***

Note You need to log in before you can comment on or make changes to this bug.