Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 623977 - [abrt] crash in mutter-2.29.1-1.fc13: meta_compositor_process_event: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] crash in mutter-2.29.1-1.fc13: meta_compositor_process_event: Process ...
Status: CLOSED DUPLICATE of bug 589916
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:254e55f9ef2625b19e33fef43ea...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 06:31 EDT by Lofton Alley
Modified: 2010-09-22 17:12 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-22 17:12:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.37 KB, text/plain)
2010-08-13 06:31 EDT, Lofton Alley
no flags Details

  None (edit)
Description Lofton Alley 2010-08-13 06:31:03 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: mutter --mutter-plugins=libgnome-shell --replace
component: mutter
crash_function: meta_compositor_process_event
executable: /usr/bin/mutter
global_uuid: 254e55f9ef2625b19e33fef43eaa31f96bbe2561
kernel: 2.6.33.6-147.2.4.fc13.i686
package: mutter-2.29.1-1.fc13
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.startup
2.
3.
Comment 1 Lofton Alley 2010-08-13 06:31:06 EDT
Created attachment 438644 [details]
File: backtrace
Comment 2 Peter Robinson 2010-09-22 17:12:51 EDT

*** This bug has been marked as a duplicate of bug 589916 ***

Note You need to log in before you can comment on or make changes to this bug.