Bug 624137 - [abrt] crash in xchat-gnome-0.26.1-10.fc13: raise: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
[abrt] crash in xchat-gnome-0.26.1-10.fc13: raise: Process /usr/bin/xchat-gno...
Status: CLOSED DUPLICATE of bug 587437
Product: Fedora
Classification: Fedora
Component: xchat-gnome (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:2892e55667a2e6f7236931f7c4f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-13 15:02 EDT by Diego Pontes
Modified: 2010-11-09 11:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 11:38:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.94 KB, text/plain)
2010-08-13 15:02 EDT, Diego Pontes
no flags Details

  None (edit)
Description Diego Pontes 2010-08-13 15:02:44 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: xchat-gnome
component: xchat-gnome
crash_function: raise
executable: /usr/bin/xchat-gnome
global_uuid: 2892e55667a2e6f7236931f7c4f98f6a921e98d5
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: xchat-gnome-0.26.1-10.fc13
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
Comment 1 Diego Pontes 2010-08-13 15:02:47 EDT
Created attachment 438745 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:38:07 EST

*** This bug has been marked as a duplicate of bug 587437 ***
Comment 3 Karel Klíč 2010-11-09 11:38:07 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #587437.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.