Bug 587437 - [abrt] crash in xchat-gnome-0.26.1-10.fc13: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
[abrt] crash in xchat-gnome-0.26.1-10.fc13: Process /usr/bin/xchat-gnome was ...
Status: CLOSED DUPLICATE of bug 658194
Product: Fedora
Classification: Fedora
Component: xchat-gnome (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:c76b65af9555974e5bc29a3afa1...
:
: 624137 628075 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-29 18:04 EDT by Javier Alejandro Castro
Modified: 2011-04-13 00:49 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-13 00:49:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.27 KB, text/plain)
2010-04-29 18:04 EDT, Javier Alejandro Castro
no flags Details

  None (edit)
Description Javier Alejandro Castro 2010-04-29 18:04:21 EDT
abrt 1.0.9 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: xchat-gnome
comment: Nothing special
component: xchat-gnome
executable: /usr/bin/xchat-gnome
global_uuid: c76b65af9555974e5bc29a3afa1c9b54861676b4
kernel: 2.6.33.2-57.fc13.x86_64
package: xchat-gnome-0.26.1-10.fc13
rating: 4
reason: Process /usr/bin/xchat-gnome was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)
How to reproduce: 1. Closing xchat-gnome
Comment 1 Javier Alejandro Castro 2010-04-29 18:04:25 EDT
Created attachment 410245 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 11:38:07 EST
*** Bug 624137 has been marked as a duplicate of this bug. ***
Comment 3 Karel Klíč 2010-11-09 11:38:11 EST
*** Bug 628075 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2011-04-13 00:49:13 EDT

*** This bug has been marked as a duplicate of bug 658194 ***

Note You need to log in before you can comment on or make changes to this bug.