Bug 624202 - Crash: GLib-GIO-ERROR **: Settings schema 'org.gnome.nautilus.preferences' is not installed
Summary: Crash: GLib-GIO-ERROR **: Settings schema 'org.gnome.nautilus.preferences' is...
Status: CLOSED DUPLICATE of bug 624180
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F14Target
TreeView+ depends on / blocked
 
Reported: 2010-08-14 11:27 UTC by Nicolas Mailhot
Modified: 2015-03-03 22:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 14:34:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas Mailhot 2010-08-14 11:27:16 UTC
$ LANG=C file-roller /var/lib/mock/fedora-development-x86_64-1/result/ubuntu-title-fonts-002.000-2.fc15.src.rpm
Gtk-Message: Failed to load module "atk-bridge": libatk-bridge.so: cannot open shared object file: No such file or directory

GLib-GIO-ERROR **: Settings schema 'org.gnome.nautilus.preferences' is not installed

aborting...
Trappe pour point d'arrêt et de trace (core dumped)

$ rpm -q file-roller
file-roller-2.31.5-2.fc14.x86_64
$ rpm -V file-roller
$

Comment 1 Nicolas Mailhot 2010-08-14 11:28:24 UTC
$ rpm -qa |grep nautilus
brasero-nautilus-2.31.5-4.fc14.x86_64
nautilus-extensions-2.31.6-1.fc14.x86_64
totem-nautilus-2.31.6-2.fc14.x86_64
nautilus-2.31.6-1.fc14.x86_64
nautilus-open-terminal-0.19-0.1.32a1da0160git.fc14.x86_64
$ rpm -V nautilus
$

Comment 2 Matthias Clasen 2010-08-16 14:34:10 UTC

*** This bug has been marked as a duplicate of bug 624180 ***


Note You need to log in before you can comment on or make changes to this bug.