Bug 62430 - /usr/X11R6/lib/X11/fonts/misc/fonts.alias missing in XFree86-base-fonts-4.2.0-6.51
/usr/X11R6/lib/X11/fonts/misc/fonts.alias missing in XFree86-base-fonts-4.2.0...
Status: CLOSED DUPLICATE of bug 61869
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-31 18:01 EST by Jonathan Kamens
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-31 18:01:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-03-31 18:01:02 EST
The file /usr/X11R6/lib/X11/fonts/misc/fonts.alias is missing in
XFree86-base-fonts-4.2.0-6.51.  This is a rather critical problem, since it
defines such fonts as "fixed", without which the X server cannot start.
Comment 1 Mike A. Harris 2002-03-31 23:25:36 EST

*** This bug has been marked as a duplicate of 61869 ***

Note You need to log in before you can comment on or make changes to this bug.