Bug 62434 - Documentation is missing images
Documentation is missing images
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: splint (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Miloslav Trmač
:
Depends On:
Blocks: 61901 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-03-31 20:18 EST by Daryll
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version: 3.1.1-6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-19 11:51:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daryll 2002-03-31 20:18:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020314

Description of problem:
There's a manual.html in /usr/share/doc/splint-3.0.1.6/manual.html, but none of
the images for the manual are included in the directory

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. mozilla file:/usr/share/doc/splint-3.0.1.6/manual.html


Actual Results:  Missing images on the first page of the manual

Expected Results:  Images should be included

Additional info:
Comment 1 Jeff Johnson 2002-11-16 15:20:07 EST
Still present in splint-3.0.1.7 packages
Comment 2 Miloslav Trmač 2005-03-19 11:51:30 EST
Fixed in rawhide splint-3.1.1-6 (by including the PDF version instead).
Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.