Bug 624425 - Full-screen flash video "freezes" with compiz desktop effects enabled
Summary: Full-screen flash video "freezes" with compiz desktop effects enabled
Status: CLOSED DUPLICATE of bug 608957
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 13
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-16 12:29 UTC by Erik M Jacobs
Modified: 2010-08-16 17:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-16 17:33:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erik M Jacobs 2010-08-16 12:29:15 UTC
Description of problem:
Trying to watch, ex, full-screen flash videos on Youtube does not work with desktop effects enabled.  The video will not play in full-screen, but the audio will work as normal.

Version-Release number of selected component (if applicable):
compiz.i686 0.8.6-1.fc13
compiz-gnome 0.8.6-1.fc13
metacity.i686 2.30.0-3.fc13
flash-plugin.i386 10.1.82.76-release (adobe)

How reproducible:
100%

Steps to Reproduce:
1. Enable desktop effects (wobble + cube)
2. Go to youtube
3. Play a video
4. Click the full-screen button
  
Actual results:
Video will freeze/pause but audio will continue.  Pressing escape will exit full-screen and video is still playing normally.

Expected results:
Video should work.

Additional info:
Disabling desktop effects this works AOK.

Comment 1 Adel Gadllah 2010-08-16 17:33:31 UTC

*** This bug has been marked as a duplicate of bug 608957 ***


Note You need to log in before you can comment on or make changes to this bug.