This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 62466 - kdeutils-laptop: battery monitor broken
kdeutils-laptop: battery monitor broken
Status: CLOSED DUPLICATE of bug 61914
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-04-01 07:03 EST by Gerald Teschl
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 16:26:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2002-04-01 07:03:28 EST
I checked "Show Battery Monitor" in kontrolcenter but the battery monitor
applet does not show up in the panel.
Comment 1 Bill Nottingham 2002-04-02 01:10:37 EST

*** This bug has been marked as a duplicate of 61914 ***

Note You need to log in before you can comment on or make changes to this bug.