Bug 61914 - KDE systray battery monitor doesn't show
KDE systray battery monitor doesn't show
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
skipjack-beta1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 62221 62466 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-03-25 17:30 EST by Warren Togami
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 11:14:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2002-03-25 17:30:17 EST
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux) 
 
Description of problem: 
Battery monitor in KDE systray doesn't show.  apm at commandline correctly shows battery 
remaining and Gnome battery monitor shows battery life properly. 
 
Version-Release number of selected component (if applicable): 
Red Hat Skipjack Beta1 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Enable KDE battery monitor in KDE Control Center. 
2. Look in systray.  No battery monitor there. 
  
 
Expected Results:  See battery monitor in KDE systray. 
 
Additional info: 
 
Sony PCG-FXA36 Athlon 4 laptop computer
Comment 1 Bernhard Rosenkraenzer 2002-03-27 11:14:11 EST
Did you install the kdeutils-laptop package? 
Comment 2 Warren Togami 2002-03-28 05:04:35 EST
Yes I did have it installed, but the latest up2date packages today fixed the 
KDE battery indicator so this bug is now resolved. 
 
Thanks!
Comment 3 Bill Nottingham 2002-04-02 01:10:24 EST
*** Bug 62221 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2002-04-02 01:10:31 EST
*** Bug 62466 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.