Bug 62472 - XFree86 4.2.0-6.51 doesn't find default font "fixed"
XFree86 4.2.0-6.51 doesn't find default font "fixed"
Status: CLOSED DUPLICATE of bug 61869
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-04-01 07:35 EST by Ville Skyttä
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-04-01 07:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2002-04-01 07:35:05 EST
Something between XFree86-4.2.0-6.48 and XFree86-4.2.0-6.51
broke my system, starting X just says something like
could not find default font "fixed".  The -6.48 and -6.47 versions
work fine.

My system is a RH7.2 with kernel and XFree86 updated from Rawhide
(needed for ATI Radeon 7500 support).

I'll provide more info if needed.
Comment 1 Mike A. Harris 2002-04-01 13:16:58 EST

*** This bug has been marked as a duplicate of 61869 ***

Note You need to log in before you can comment on or make changes to this bug.