Bug 62476 - Problems with XFree86-51
Problems with XFree86-51
Status: CLOSED DUPLICATE of bug 61869
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-01 09:49 EST by Sammy
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-01 09:49:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2002-04-01 09:49:46 EST
Here are the problems I had with the latest:

1. Missing fonts.alias for fixed fonts (reported earlier)
2. Fonts.alias saved but not reported for 100dpi/75dpi. These
    files should be allowed to be editable.
3. Rpms changed things in the "local" font directory (recreating
   fonts.dir etc.). This was the case long time ago but changed
   until now. This is not part of RH fonts so it should be left alone.
Comment 1 Mike A. Harris 2002-04-01 13:19:58 EST

*** This bug has been marked as a duplicate of 61869 ***

Note You need to log in before you can comment on or make changes to this bug.