Bug 624856 - [abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
[abrt] crash in tigervnc-1.0.1-1.fc12: Process /usr/bin/vncviewer was killed ...
Status: CLOSED DUPLICATE of bug 624866
Product: Fedora
Classification: Fedora
Component: tigervnc (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
abrt_hash:27823d44eb5c5a9a09833ec7b81...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-17 19:53 EDT by Michael Setzer II
Modified: 2013-04-30 19:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 04:34:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.96 KB, text/plain)
2010-08-17 19:54 EDT, Michael Setzer II
no flags Details

  None (edit)
Description Michael Setzer II 2010-08-17 19:53:45 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: vncviewer -passwdInput fedoragcc.dyndns.org:2
comment: Seems to have a lot of warnings about is not at expected address?
component: tigervnc
crash_function: rfb::TransImageGetter::setColourMapEntries
executable: /usr/bin/vncviewer
global_uuid: 27823d44eb5c5a9a09833ec7b812103f234d1a4e
kernel: 2.6.32.11-99.fc12.x86_64
package: tigervnc-1.0.1-1.fc12
rating: 4
reason: Process /usr/bin/vncviewer was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Dump during vncviewer connection
2.
3.
Comment 1 Michael Setzer II 2010-08-17 19:54:02 EDT
Created an attachment (id=439258)
File: backtrace
Comment 2 Adam Tkac 2010-08-18 04:34:36 EDT

*** This bug has been marked as a duplicate of bug 624866 ***

Note You need to log in before you can comment on or make changes to this bug.