Bug 624905 - xsetwacom does not parse leftof, aboveof, etc.
xsetwacom does not parse leftof, aboveof, etc.
Status: CLOSED DUPLICATE of bug 624560
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xorg-x11-drv-wacom (Show other bugs)
6.0
All Linux
high Severity medium
: rc
: ---
Assigned To: Peter Hutterer
desktop-bugs@redhat.com
: RHELNAK
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 00:11 EDT by Peter Hutterer
Modified: 2014-01-17 07:44 EST (History)
2 users (show)

See Also:
Fixed In Version: wacomcpl-0.9.0-1.el6.2, xorg-x11-drv-wacom-0.10.5-6.el6.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-02 16:51:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Hutterer 2010-08-18 00:11:06 EDT
Description of problem:
xsetwacom does not parse TwinView settings of "aboveof", "rightof", and a few others that are used by wacomcpl. It doesn't parse a numeric value instead of the string values either.

Version-Release number of selected component (if applicable):
xorg-x11-drv-wacom-0.10.5-6.el6.x86_64

How reproducible:
xsetwacom set <device name> TwinView leftof

Actual results:
:: whot@quokka:~> xsetwacom set "Wacom Intuos4 6x9" TwinView leftof
Usage: xsetwacom rotate <device name> [NONE | CW | CCW | HALF]

(that error message is wrong too and needs to be fixed, copy/paste error in the code)

Expected results:
setting changed to the provided parameter
Comment 2 RHEL Product and Program Management 2010-08-18 00:38:06 EDT
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **
Comment 3 RHEL Product and Program Management 2010-08-18 17:17:33 EDT
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.
Comment 4 Peter Hutterer 2011-02-03 16:39:05 EST
MODIFIED

wacomcpl-0.9.0-1.el6.2 and xorg-x11-drv-wacom-0.10.5-6.el6.2 are available in brew.
Comment 6 Suzanne Yeghiayan 2011-03-02 16:51:38 EST

*** This bug has been marked as a duplicate of bug 624560 ***

Note You need to log in before you can comment on or make changes to this bug.