Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625025 - [abrt] qgis-1.5.0-3.fc13: isEmpty: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
[abrt] qgis-1.5.0-3.fc13: isEmpty: Process /usr/bin/qgis was killed by signal...
Status: CLOSED DUPLICATE of bug 622164
Product: Fedora
Classification: Fedora
Component: qgis (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Volker Fröhlich
Fedora Extras Quality Assurance
abrt_hash:2eb255839f36818cfe752213212...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 07:50 EDT by Tom Hughes
Modified: 2010-08-22 19:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-22 19:15:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.68 KB, text/plain)
2010-08-18 07:50 EDT, Tom Hughes
no flags Details

  None (edit)
Description Tom Hughes 2010-08-18 07:50:00 EDT
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: qgis
component: qgis
crash_function: isEmpty
executable: /usr/bin/qgis
kernel: 2.6.33.6-147.1.fc13.x86_64
package: qgis-1.5.0-3.fc13
rating: 4
reason: Process /usr/bin/qgis was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
How to reproduce: I started qgis from the command line and it crashed. Starting it again worked fine and the crash does appear to be reproducible.
time: 1282131224
uid: 2067
Comment 1 Tom Hughes 2010-08-18 07:50:02 EDT
Created an attachment (id=439369)
File: backtrace
Comment 2 Tom Hughes 2010-08-18 07:50:57 EDT
That should say "does not appear to be reproducible".
Comment 3 Kevin Kofler 2010-08-22 19:15:51 EDT

*** This bug has been marked as a duplicate of bug 622164 ***

Note You need to log in before you can comment on or make changes to this bug.