Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 625127 - [abrt] crash in gdb-7.0.1-49.fc12: gdbarch_data: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
[abrt] crash in gdb-7.0.1-49.fc12: gdbarch_data: Process /usr/bin/gdb was kil...
Status: CLOSED DUPLICATE of bug 610986
Product: Fedora
Classification: Fedora
Component: gdb (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jan Kratochvil
Fedora Extras Quality Assurance
abrt_hash:b12f591a3e75dffe9cac1475b67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-18 12:30 EDT by Patryk Obara
Modified: 2013-03-13 00:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-18 12:43:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (14.70 KB, text/plain)
2010-08-18 12:30 EDT, Patryk Obara
no flags Details

  None (edit)
Description Patryk Obara 2010-08-18 12:30:55 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/gdb --cd=. --interpreter=mi2 /home/dreamer_/src/evenes-extensions/work/run/lib/opera/opera
component: gdb
crash_function: gdbarch_data
executable: /usr/bin/gdb
global_uuid: b12f591a3e75dffe9cac1475b67362f132b4f697
kernel: 2.6.32.16-150.fc12.x86_64
package: gdb-7.0.1-49.fc12
rating: 4
reason: Process /usr/bin/gdb was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
How to reproduce:
1. I don't know; random crash while debugging (I used gdb through nemiver)
Comment 1 Patryk Obara 2010-08-18 12:30:57 EDT
Created an attachment (id=439438)
File: backtrace
Comment 2 Jan Kratochvil 2010-08-18 12:43:23 EDT

*** This bug has been marked as a duplicate of bug 610986 ***

Note You need to log in before you can comment on or make changes to this bug.