Bug 62514 - i830 module does not work
i830 module does not work
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
skipjack-beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
: 62885 (view as bug list)
Depends On:
Blocks: 61901
  Show dependency treegraph
 
Reported: 2002-04-01 18:25 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 01:23:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-04-01 18:25:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
I have a labtop with the i830 graphics and after selecting that driver during 
install. System boots, but X won't, big error message but the main point of 
the error message is and i quote the message "(EE) Failed to load 
module 'i830' (module does not exist, 0)" NOTE: this driver was not in 7.2 so 
it may not be installed in the actual .iso yet...PLEASE KEEP THIS IN. lots of 
labtops have this chip. Also note the system does not autoprobe this card. 
Which doesn't really matter, I know what card is in the system.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.install 7.3
2.log in
3.type startx
	

Actual Results:  just got error message, 

Expected Results:  X start

Additional info:

NOTE: the installer is graphical...which makes me think X should 
work...although it doesn't use the whole screen, there is a black border. I 
belive that is an issue of needing the right dirvers installed, which is what 
the problem is. SYSTEM: toshiba 1000-s157 same as 1000-s158 and 1005-s157 1005-
s158. with i830 graphics.
Comment 1 Mike A. Harris 2002-04-03 08:56:39 EST
Oops, looks like wrong driver is listed.  It listed i830, instead of i810,
which is confusing as the proper driver is "i810"   ;o)

The PCI ID was listed as unknown, but I've fixed it I think.

0x8086  0x3577  "Card:Intel 830"    "Intel Corp.|82830 CGC [Chipset Graphics
Controller]"                                                                   
                                         

Please attach "lspci -n" output if it shows something other than 8086:3577
for the device ID.

Fixed in hwdata-0.10-1 package in rawhide

Thanks.
Comment 2 Mike A. Harris 2002-04-08 07:22:06 EDT
*** Bug 62885 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.